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Regulatory Information

Federal Communication Commission Interference Statement

This equipment has been tested and found to comply with the limits for a Class

B digital device, pursuant to Part 15 of the FCC Rules. These limits are

designed to provide reasonable protection against harmful interference in a

residential installation. This equipment generates, uses and can radiate radio

frequency energy and, if not installed and used in accordance with the

instructions, may cause harmful interference to radio communications. However,

there is no guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television

reception, which can be determined by turning the equipment off and on, the

user is encouraged to try to correct the interference by one of the following

measures:

- Reorient or relocate the receiving antenna.

- Increase the separation between the equipment and receiver.

- Connect the equipment into an outlet on a circuit different from that to which
the receiver is connected.

- Consult the dealer or an experienced radio/TV technician for help.

FCC Caution: To assure continued compliance, (example - use only shielded
interface cables when connecting to computer or peripheral devices) any
changes or modifications not expressly approved by the party responsible for
compliance could void the user's authority to operate this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) This device may not cause harmful interference,
and (2) this device must accept any interference received, including
interference that may cause undesired operation.

IMPORTANT NOTE:

FCC Radiation Exposure Statement:

This equipment complies with FCC radiation exposure limits set forth for an
uncontrolled environment. This equipment should be installed and operated
with minimum distance 20cm between the radiator & your body.

This transmitter must not be co-located or operating in conjunction with any
other antenna or transmitter.



1. Welcome

Thank you for purchasing LevelOne Access Point! LevelOne Access Point is

easy to install and easy to operate—in no time you will have your own wireless

network.

This guide will lead you through the installation process in detail. Please read

this manual carefully and keep it for future reference.

You need to have a basic knowledge of installation procedures for network

operating systems under Microsoft® Windows™ 95 (or up) and Windows ~NT.

1.1

Advantages of Using Wireless Network

Advantages for Using a Wireless Network:

For hard to wire areas: LevelOne Access Point provides access to network
services in areas otherwise hard or expensive to wire, such as historic buildings
with asbestos and classrooms.

Flexible workgroups: Lower total cost of ownership for workspaces that are
frequently reconfigured.

Networked conference rooms: users can access the network as they move from
meeting to meeting, can get up-to-date access to information and can
communicate while ‘on the go’.

Easy Network: with quick network setup and collaboration software, on site
consultants and small workgroups increase efficiency and productivity.

Branch office networking: provides an easy to install, use and maintain network
for a remote or sales office.

Campus-wide network mobility: roaming capabilities allow enterprises to set up

easy-to-use wireless networks that cover the entire campus transparently.



1.2  About LevelOne Access Point

The LevelOne Access Point is a modular unit with an integrated Ethernet interface

that enables you to use your LevelOne Access Point with your adaptors. The
Antennas are built-in which creates further wireless atmosphere and a cleaner look.
The LevelOne Access Point is a wired to wireless bridge that you can use to
connect wireless cells to one another or to a wired (Ethernet) Local Area Network.
The LevelOne Access Point can serve mobile wireless clients roaming between

various locations within network premises.

1.3 Kit Contents

The contents of the box should include the following items:

- User’s Guide

- Quick Start Guide

- LevelOne Access Point (with the MAC-address in the back)

- Power line with power adapter

- CD: containing Installation Driver and SNMP Manager Software

If you find any incorrect, missing or damaged parts, please contact the vendor

immediately.

1.4  Wireless Adaptor

Adaptor comes in separate packages. It is a wireless network adapter, that allows

sharing of Internet access and peripherals through LevelOne Access Point.
Adaptor comes in two types: PC Card and USB Adapter. PC Card is for the use of

notebook only, whereas USB is compatible for both computer and notebook.

1.5 System Interoperatability

LevelOne Access Point is able to integrate with other brand’s wireless network

communication systems.



2. Step-by-Step Installation Guide

This section helps you with the installation of the LevelOne Access Point.

Please follow the instructions on how to install your LevelOne Access Point:

1. Mount the LevelOne Access Point firmly to the wall on the desired position. A

drill model is supplied as a separate sheet with this manual.
2. Connect Ethernet cable to LevelOne Access Point’s RJ-45 Port

3. Connect power adapter to LevelOne Access Point, and “Power” LED of

LevelOne Access Point will turn green.

Is your Installation Successful?
At the front of LevelOne Access Point you will see three LEDs.
If the installation is successful, the “Power” LED is green. The “WLAN” LED
flashes red and the “10-BaseT” LED flashes yellow whenever there is traffic on

the respective network.'

How to Select Wired Network?
LevelOne Access Point will automatically select the medium attached. When the

cable network is detected, the “10-BaseT” LED will turn yellow.

Factory Settings
You can reset LevelOne Access Point by pushing a paperclip into the little hole next
to the power switch. Hold for about 3 seconds to reset the device hardware, or

! The —insert pic- flash at least 10 times per second for the wireless LAN because of so-called ‘beacons’
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about 8 seconds to return to the factory default settings. While resetting, you can
see the “WLAN” LED turn off and back on flashing read again. Right after you
release holding, the “10-BaseT” LED will turn off and back on flashing yellow

again.

RESET  RJ-45 DC POWER



Manager

3.1 About LevelOne Access Point SNMP Manager

LevelOne Access Point SNMP Manager allows users to view contents of all wireless

networks under Windows system (e.g. how many LevelOne Access Points there are
in a WLAN). You can use it to control a large number of IEEE 802.11b LevelOne
Access Points from a single location. All indicate a simpler management for your
wireless LAN. LevelOne Access Point SNMP Manager is easy to operate and
understand.

SNMP Manager allows you to edit your WLAN in the following areas:
- Restricting access to the Wireless network
- Managing data protection options such as IEEE 802.11b
- Assigning radio channel for optimal cell management
- Grouping the wireless network into multiple WLANs with individual access
control and security options
- Programming an LevelOne Access Point with a specified IP address
- Setting the SNMP Community for security concern (see Chapter 4.2.2)

- Verifying the status of all LevelOne Access Points in the network

10



3.2 Installing SNMP Manager

Step 1. To Install LevelOne Access Point SNMP Manager, please insert CD
containing SNMP Manager into one computer of the LAN. Wait a few
seconds for the screen below to show up. Click ‘Next’.

Welcome to the InstallShield Wizard for AP
Configuration

The InstallShieldR ‘wizard will install AP Configuration on
your computer. To continue, click Mext.

< Back Cancel

If InstallShield Wizard window doesn’t display, please go to ‘My Computer’
and double click on CD-ROM drive. Run ‘Setup.exe’.

Step 2. Read the License Agreement and click ‘Yes’ if you accept the terms.

License Agreement

Please read the following license agreement carefully.

Press the PAGE DOWHN key to see the rest of the agreement.

License Agreement for WLAN Wireless LAM Kit ﬂ

Thiz iz a legal agreement between WLAN Corporation and you,

the end uzer. |f you do not agree with the terms of thiz Agreement,

promptly returh the unopened diskette package and the accompanying
iterns bo WLAM for a full refund. In return for acquing a license to use

the Wirelezz LAM software, related documentation and hardware peripherals
["Softveare"], you agree to the following termz and conditions.

Section 1. Grant of License. *WLAM grants you a limited, ﬂ

Do wou accept all the terms of the preceding License Agreement? |f you chooze Mo, the
zetup will cloze. Toinstall 4P Configuration, you must accept thiz agreement.

| netall Shireld

¢ Back Tes Ho
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Step 3. Choose Destination Location: Click ‘Browse’ to choose a destination folder

and click ‘Next’ to install AP Configuration.

Choose Destination Location

Select folder where Setup will install files.

Setup will ingtall AF Configuration in the following folder.

Ta inghall to this folder, click Mext. Tao install to a different falder, click Browse and select
anather folder,

Destination Folder
’7E:\...\IEEE 802.11b AP Manager &P Configuration Browse... |
[ristal Shield

< Back

Cancel |

Step 4. Select Program Folder: Type a new folder name or select one from the
Existing Folders list.  Click ‘Next’.

Select Program Folder

Please select a program folder.

Setup will add program icons to the Program Folder listed below. Y'ou may type a new folder
name, or select one from the existing folders list. Click Mext ta continue.

Program Folders:

4P Configuration

Ezisting Folders:

Adobe Acrobat 4.0

ALi Easysong

ArcSoft Camera Suite

Camera Utility

Digianswer Bluetooth Demo Card w4.11

Dr.eye

Global5 CAPE

IEEE 802.11b MiniPCl Utility LI

Imstallshield

< Back | Nexst > I Cancel |
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Step 5. Start Copying Files: Review the settings before copying files.

Step 6.

Start Copying Files

click ‘Back’ to make changes. Click ‘Next’ to star copying.

Feview settings before copying files.

Setup haz enough information to start copying the program filez. [F pou want ta review or
change any settings. click Back. If you are satisfied with the settings, click Mext to begin
copying files.

Current Settings:

[+

The [one and only] type of setup iz Compact
The selected program Folder is: IEEE 802.11b AP ManagerP Configuration

The supported D perating Spstems are:

IrstallEtield

...Windows 38
Windows Me
Windows 2000
- wfindows P _I;I
|
< Back Cancel |

InstallShield Wizard Complete

Setup has finished inztalling AP Canfiguration on wour
computer.

< Back [Earizel
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If necessary,

Congratulations, AP Configuration is successfully installed! Click ‘Finish’.



3.3 Uninstalling SNMP Manager

Stepl. In ‘AP Configuration’ folder, click on ‘Uninstall AP Configuration’.

Step 2. Click “Yes’.

Confirm File Deletion ﬂ

Do o weamt 1o completely remove the selected application and all of it: components?

Cancel |

Step 3. Uninstallation is complete. Click ‘Finish’.

Maintenance Complete

InztallShield wizard has finizhed performing maintenance
operations on AP Configuration.

< Back:

" FRimsh Cancel
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4. Using LevelOne Access Point SNMP

Manager

4.1 Connecting to the L.evelOne Access Point

® Follow the steps to connect to the LevelOne Access Point:
Step 1. In ‘AP Configuration’ folder, click on ‘AP Configuration’.
Step 2. On the File Menu, click File>Find LevelOne Access Point.  After searching,

you can see the list of all available LevelOne Access Points.

Step 3. Select one LevelOne Access Point and click ‘Connect’.

| 1P £ddress |
10170258 32
172.16.60 61

Access Point found... v
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Step 4. The IP address of the LevelOne Access Point will be shown automatically.

Enter the password in the Community field. For the first time connecting,

type the default password “public” in the Community field. (See Chapter

4.2.3 Authorization for setting a new password.)

“Administrator”

in Authority field and then press

Select
‘OK’.

“User” or
(Choose

“Administrator” to view, set or save changes to AP configuration. “User”

authority allows only viewing the settings.

Commect to A

IP Address

Cammunity

Autharity

|1T2.1E.ED.E1

I

Step 5. When the chosen LevelOne Access Point is found, click ‘OK”.

SN MPmanager
02 11 AP (Ver. 14467 WHCA0
fonnd
O

=

If the designated LevelOne Access Point is not found, an error message

appears. This might because that the AP does not use the same IP domain

as your computer’s.

Click “Yes’ to set a proper IP address, and reconnect

again. Click ‘No’ to close error message box and try to find another

LevelOne Access Point.

S MMPmanager

Can not connect 1o Access Podint
Wour &F might not in the zame IF domadn with your computer

Do o wigh to set the AF TP Address you want connect to’?

16



Step 6. Enter the MAC address and IP address of the AP. The MAC address is
printed on the back panel of the product. For the IP address, please contact

Note!

your network administrator.  Click “Set IP” and then “Close”.

Point IF Addrese

Input the MAC address of the AP
& IP address you wish to set.

"MAC Address "IP Address

Set P | Close

You may ping the LevelOne Access Point to see if the LevelOne Access

Point has the correct IP address and is connected to the network

properly.

You can use “ipconfig” command to view current I[P

computer.

CCXCopyright Microsoft Corp 1981-1999.
C:=sWindows »ipconfig
Hindows 98 IP Configuration
B Ethernet adapter :
IP Address. . . - . . . . . &
Subnet Mask H
Default Gateway
1 Ethernet adapter :
IP Address. . . . . . . . . = 169.254.218.229

Subnet Maszk H .2535.8.8
Default Gateway H

2 Ethernet adapter :

IP Address. . . . . . . . . = .16.60.129
Subnet Maszk H .255.255.8
Default Gateway H .16.60.254

C=sWindows >

address of your

Step 7. After setting the IP address, follow Step 1 through Step 5 again to activate the

connection.

Step 8. If you want to exit LevelOne Access Point SNMP Manager, select File>Exit.

® To view the version of the LevelOne Access Point SNMP Manager, click

Help>About SNMP Manager.

® To get help with connecting to the LevelOne Access Point, click

Help>Help Topics.
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4.2 Configuring the LevelOne Access Point

Once the connection has been completed, you can see two messages in the bottom of

the window. The one in the left shows “Get Configuration done”; the other one in the

right display the IP address of the connected LevelOne Access Point.

File Zetup Commands

Info Trapz MNetwork Window Help

Get Configuration done (172166081 )

4.2.1 Setting the IP address of the LevelOne Access Point
To set the IP address of the LevelOne Access Point, follow the steps:

Step 1.
Step 2.

Step 3.

Click Setup>Bridge>IP Configuration

When Bridge IP Configuration page displays, set the new IP
address, IP Mask, and Gateway, and then click ‘OK’. If the
network uses DHCP server, simply select the check box of the
“DHCP Enable” and click ‘OK’. In DHCP network, the IP

address will be assigned automatically. (You may contact your

network administrator for these settings.)

Click File>Download Changes to save and implement the changes.

Details of each submenus are listed as follows:

4.2.2 File Menu

® Close Connection AP: To close the connection with the LevelOne Access

Point.

® Download Changes: Allows you to save any changes made for settings.

® Refresh: Used when you want to close the current connection and reconnect

to the LevelOne Access Point again.

18



® Options: Indicates the polling interval according to which the SNMP
Manager polls the LevelOne Access Point in order to update the statistics and
the Associated Stations List. The default value is 0 seconds.

0 T Homs

Polling Interval

0 seconds

Cancel |

® Exit: To close the connection and exit LevelOne Access Point SNMP

Manager.

4.2.3 Setup Menu
® [P Configuration: Click Setup>Bridge>IP Configuration to view or modify

IP address, IP Mask or Gateway settings. Note! If you modify any settings,
do not forget to save them by clicking File>Download Changes.

"&_ Brid ge TP Configuration

MAC &ddress IEIEI 0124900064

IP Address [172. 16 .60 . 6l
[P Mazk I 255 255 255 0
Gateway [172 16 .50 254
[T DHCF Enghle
Primary Port
i+ Ethernet " Wieless

Cancel |

1. MAC Address: Stands for Media Access Control. The physical
address of a device connected to a network expressed as a 48-bit
hexadecimal number. This parameter cannot be changed.

2. IP Address: Indicates the Network-assigned Internet Protocol address of
the LevelOne Access Point.

3. IP Mask: A number used to identify a subnetwork when multiple

networks share an IP address.
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. Gateway: Indicates the IP address of the gateway been used currently.

5. DHCP Enable: DHCP stands for Dynamic Host Configuration
Protocol. Select the check box to enable DHCP, and then the network
DHCEP server will dynamically assign the IP Address to the AP.

6. Primary Port: If you enable DHCP, you have to select the Primary Port,
which is the interface that determines the DHCP server.

Filtering: Click Setup>Bridge>Filtering.

1. IP Routing: Select IP Routing to allow only the IP protocol packets to
pass through the WLAN. Any other protocol will be filtered out.

"&_ Filtering Configration = | =]

[~ IP Routing

Cancel |

Privacy Options: Click Setup>Wireless LAN>Privacy Option to set the
WEP to secure the transmissions between the stations and the LevelOne

Access Point. In Privacy Options, define the encryption key values of your
choice. Keyl~Key4 are four 5 Hex digit encryption keys. The key is
enabled only if it is selected in the “Default key” field. Press ‘Set’ to save
the encryption key data.

% Privacy Options

Keyl IEIIII 00 00 00 00 00 00 00 00 00 00 00 00
Key 2 IEIIII 00 00 00 00 00 00 00 00 00 00 00 00
Eey 3 IEIIII 00 00 00 00 00 00 00 00 00 00 00 00
Key 4 IEIIII 00 00 00 00 00 00 00 00 00 00 00 00
Defanlt ke Im

WEP

(" Enable 64 %" Enable 128 ™ Disable

Cloge

20



1. Enable 64 (64-bit): When 64-bit is selected, the user is required to type
10 hexadecimal values in the following range (0~F). Tap Apply to

save and implement the encryption key data.

Enable 128 (128-bit): When 128-bit is selected, the user is required to

type 26 hexadecimal values in the following range (O~F). The 128-bit

encryption option provides a higher level of security than 64-bit

encryption while maintaining an 11 Mbps data rate. Tap Apply to save

the encryption key data.

Disable: This is the default setting. When Disable is selected, the

encryption is disabled.

® Operational settings: Click Setup>Wireless LAN>Operational settings

"&_ WireLess Operational Settings

A coess Point Wame IWI'ICEEI
EESID [WNCa0 SSID Broadcasting @
Channel Channel 2 v | Regulatory Domain [ETST
Fragmentation Threshold [2345 j — Rates (Mbps) ——
= supported  Basic
RT3 Threshold [2ze6 = P
= | 1 | v
Luthentication Tvpe | — Preamble Tvpe— | 2 [+
55 v ra
" Open System = Short Preamble 11 [ v
" Shared Key + Long Preamble
' Both Lutn Rate r
Fall Back
—Fx &ntenna ——— — Tx Lntenma ———
& dvanced... |
" Left " Left
" Right " Right
v Diversity v Diversitr

Cancel |
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1.

12.

. LevelOne Access Point Name: Indicates the name of the LevelOne

Access Point been used currently.

ESSID: Enter an ESSID in this field. The ESSID is a 32-character
(maximum) string identifying the wireless local area network. The
ESSID value should be the same in all stations and LevelOne Access
Point in the extended WLAN.

Channel: 14 channels are available. The channels differ from country

to country. Please do not illegally use the channel.

. Fragmentation threshold: Indicates the size at which packets will be

fragmented. You may select one within a range of 256 to 2346 bytes.

. RTS Threshold: RTS stands for Request To Send. This field indicates

the minimum packet size to require an RTS. When packets are smaller
than this threshold, an RTS is not sent and the packet is transmitted
directly to the WLAN.

. Authentication Type: Choose Open System, Shared Key or Both.

Open System: Allows any station in the WLAN to associate with an
LevelOne Access Point and receive and transmit data.

Shared Key: Allows only stations using a shared key encryption identified
by the LevelOne Access Point to associate with it.

Both: Allows stations communicate with the LevelOne Access Point
either with or without data encryption.

Preamble Type: Select Short Preamble or Long Preamble. Short
Preamble option improves throughput performance.

SSID Broadcasting: Check this box to ensure the LevelOne Access Point

will be found when Site-survey is executed.

. Regulatory Domain: This value is set and cannot be modified.
10.

Rate: The default setting allows the unit to adaptively select the highest
possible rate.  You have 4 options: 1, 2, 5.5 or 11 Mbps.

Auto Rate Fall Back: Automatically adjust the data rate depending on
the transmission distance. In case of any interference, the system will
automatically fall back.

Advanced: Click “Advanced” to open operational mode dialog box.
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Operational Mode:

€ LevelOne Access Point: Select this mode to have access from Wireless
Stations to Wired LANs and from Wired LANs to Wireless Stations.
All wireless stations within the range of the AP can communicate with
each other via the AP.

Dperational Mode

¥ Access Point

Eretered s
{~ Access Point Client I
wtE e, |
™ Wireless Erid ge Blemmnte MLE Address

{& Einnt fo Bt |
| Eoint o EAUIHE Gt

Cancel |

€ LevelOne Access Point Client: Select this mode to enable the
connection of one or more remote LANs with a central LAN. In this

option, stations of the Remote LAN can communicate with stations of
the central LAN.

" hecess Point

[~ Preferred BSS

Bite Survey |

EEmate B Address

£ Wireless Bridge
{% Phint to Poimnt |
) Point o MultiPoint

Cal_|

Remote LAN Central LAN

!

AP
8-0-
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Preferred BSS: It is enabled when LevelOne Access Point Client is
selected. Type the MAC address of the desired LevelOne Access Point
in this field.

Site Survey: Click “Site Survey” to get “Known BSSs” dialog box.
Click “Get/Reflash” to see the list of available LevelOne Access Points
in the vicinity. In the SSID column, highlight one LevelOne Access
Point and click “Connect”. A message pops up and tells you that

“Device is connecting as LevelOne Access Point Client”.

Wireless Bridge: Select this mode to enable a wireless connection
between two or more Wired LANS.

" Access Point
[ | Ereferred BRS

e ST |

Remote MAC Address

" bccess Point Client I

uhin|

= Point to MultiPoint

Cael_|

Remote LAN 1

Central LAN 1

V

WB1
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Note!

Point to Point: In this option, only two LANSs can be connected through
two Wireless Bridges.

Remote MAC Address: When “Point to Point” is selected, Remote
MAC Address must be set. Type the MAC address of the Wireless
Bridge of the Remote LAN.

Point to Multipoint: In this option, the Wireless Bridge can
communicate with more than one Wireless Bridges in the same channel.
When Authorization Table is enabled, the Wireless Bridge can connect
to those MAC Addresses listed in the Authorization Table.

Once the LevelOne Access Point is connected as an LevelOne Access
Point Client or as a Wireless Bridge, the RF LED flash rate becomes

slower than the flash rate under other circumstances.

® Authorized Mac Addresses: Click Setup>Wireless LAN>Authorized Mac
Addresses.

1.
2.

Load file: Used to retrieve the MAC address list from files.

Download: Used to assign which MAC addresses are allowed to connect
to the LevelOne Access Point.

Get: Used to get all the MAC addresses of devices connecting to the
LevelOne Access Point currently.

Authorization Table Enable: Check this box to implement the function.

Authorized Mae Addreses

Na | Mac fddies |

Load file |
[ ooulal |

Dovendoad

Cret

Anthorization Table
W Esble
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® Enable SNMP Traps: Click Setup>Enable SNMP Traps to select enable or
disable SNMP Traps that are messages indicate that an action related to the

LevelOne Access Point took place. You can find the messages in the right
bottom corner of the window. Permitted messages include:

Trap Reassociation: When a Station’s reassocaition request is received from
the AP-Bridge

Trap Association: When an association request packet is received and the
Station successfully associate with the Wireless Bridge.

Trap Disassociation: When a disassociation notification packet is received
from a station.

Trap Reset: When the AP resets.

Trap Setting IP Address with Ping: When the AP-Bridge IP Address is set
with the transmission of a ping message.

Trap Start Up: When the AP starts up.

Trap Failed To Erase Flash: When Bridge fails to erase flash.

® Authorization: Click Setup>Authorization.

Luthority configuration

i+ Administeator Commmmunity

Mew Community |

Confirm Comnunity

€ s Comrmnnity

s (Bt |

Contirm Cormrmmnity |

Cancel |

The default code of Community is “public”.

this page.

A nthority confi

T Administeator Community

sy (St |

(ST Cnmunit}rl

Mew Community |

Confirm Community |

Cancel |

community code to connect with the LevelOne Access Point.

4.1 — Step4.)
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Once it’s been changed, next time you’ll need to enter the new
(See Chapter




4.2.4 Commands menu

Reset Device: Used to reset the LevelOne Access Point. Click

Commands>Reset Device.

Restore Defaults: Used to restore the original default values of the LevelOne

Access Point. Click Commands>Restore Defaults.

4.2.5 Info menu

Wireless Statistics: Where you can see the statistics report of the Wireless

activity.

Tnicast Transmitted Packets I3386 Tnicast Received Packets IBBDE
Broadeast Transmitted Packets IEDII Broadecast Received Packets ITBIEI
Multicast Transmitted Packets |2313 Multicast Received Packets |4464

Unicast Transmitted Packets: Indicates the number of unicast packets being
successfully transmitted.

Broadcast Transmitted Packets: Indicates the number of Broadcast packets
transmitted.

Multicast Transmitted Packets: Indicates the number of multicast packets
transmitted.

Unicast Received Packets: Indicates the number of unicast packets that were
successfully received.

Broadcast Received Packets: Indicates the number of broadcast packets
being received successfully.

Multicast Received Packets: Indicates the number of multicast packets being

received successfully.
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® Ethernet Statistics: Where you can read the statistics report of the Ethernet
port activity.

% Ethernet Statistics == |

Recetved Packets Transmitted Packets

Taotal Botes |1 1286750 Taotal Bates |1'7"'5':|53|:I
Total Packets IE?E?EI Total Packets I324':I
Packet CRC Ernors IEI Packet CRIC Ermors IEI

Received Packets:

1. Total Bytes: Indicates the number of received bytes in the frames.

2. Total Packets: Indicates total number of received packets.

3. Packet CRC Errors: Indicates the number of packets with CRC Errors.

Transmitted Packets:

1. Total Bytes: Indicates the number of received bytes in the frames.

2. Total Packets: Indicates total number of transmitted packets.

3. Packet CRC Errors: Indicates the number of packets being transmitted with
CRC Errors.
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4.2.6 Traps menu
® View Record: Provides additional information for every Trap Message.

=l

[ |

|Get Configuration done [172.16.60.61 6 =Trap Received:= | 4

4.2.7 Network menu:
® Associated Stations: Provides MAC Addresses of the Associated stations

with the LevelOne Access Point.

ile  Zetnp Commands Info Traps Network Window Help

| Mac ddress

|Get Configuration done [172.16.60.61 46 <Trap Received= | i

4.2.8 Window menu
® (Cascade: Windows been opened are positioned in a cascade fashion.

® Tile: All opened windows are visible on the desktop.

4.2.9 Help menu: Provides on line help.
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BSS

Cell

ESS

SNMP

WLAN

WEP

Shared Key Algorithm

S.

Glossary

‘Basic Service Set’. A set of 802.11-compliant
stations that operate as a fully-connected wireless

network.

Area in which the radio signal of an LevelOne

Access Point is sufficiently good to join with it.

‘Extended Service Set’. A group of LevelOne
Access Points with identical settings among
which a client system can roam. An ESS forms
the heart of WLAN

Simple Network Management Protocol

‘Wireless LAN’ the set of LevelOne Access
Points and Wireless Clients that form a local area

network.

‘Wired Equivalent Protection’ Data privacy
mechanism based on a 64bit shared key algorithm,
as described in the IEEE 802.11b standard

Encryption scheme for which both sender and

receiver need to know the (same) encryption key



More about Cells

Each LevelOne Access Point in the network forms the center of a cell, or BSS. The
Cells should overlap slightly to guarantee seamless wireless connectivity everywhere.
Nearby LevelOne Access Points should preferably send and receive on different
channels for maximum throughput.

Creating a cell plan for your site can be complicated, and is usually done by experts
employing special measuring equipment.

Furthermore, the radio channels you may use depend on both the capabilities of the

PC-Cards you are deploying, as well as the regulations in your area. The following

table may be of help:
Regulatory Domain Area Permissible Preferred channels
Channels
FCC United States 1~ 11 1,6, 11
IC Canada 1~11 1,6, 11
ETSI Europe except 1~13 1,7,13
France
FRANCE France 10~ 13 11
MKK Japan 1~14 1,7,13
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6. Technical Specifications

Frequency 2.4G ~ 2.5Ghz

range

Modulation DSSS(Direct Sequence Spread Spectrum) with DBPSK

technique (1Mbps), DQPSK (2Mbps), and CCK (5.5 & 11 Mbps)

Radio power | +13~+17 dBm

Data speed 11, 5.5, 2, 1 Mbps auto-selectable

option

Supply 5V+ 5% dc

voltage

Power Run mode: Tx: 550mA (typical), Rx: 450mA (typical),

consumption | Standby: 450mA (typical)

Operating Outdoor (line of sight): 200 meter Max@ 11Mbps

range Indoor: 35 to 100 meter Max@11 Mbps

Standards IEEE 802.11b / IEEE802.3 / IEEE802.1d and Wi-Fi™
compliance

PCBA 60mm (W) * 95mm (L) * 1.5mm (T)

Dimension

Operational 0°C to +60°C

temperature

range

Operational 10% to 90%

Humidity

range

Storage -20C t070C

temperature

range

Operating ThreatX RTOS inside; Support Windows™ 98SE, Me, 2K, XP

System subject to support without notify

Management | SNMP (MIB, traps), TFTP (firmware download), Set IP
Session (arp/ping)

Security 64-bit and 128-bit WEP encryption

Media access | CSMA/CA with ACK

protocol

Antenna Internal diversity antenna directly soldered on AP PCB

through the coaxial cable.
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